Archive

Kategorien

Lücke in Bash aka ShellShock

Gestern wurde bekannt, dass eine recht massive Lücke in der Bash (Shell) existiert: CVE-2014-6271 Diese ermöglicht es von Remote Kommandos auf dem System auszuführen. Allerdings nur unter bestimmten Voraussetzungen. So muss ein Programm von extern erreichbar sein, welches die Bash nutzt resp Bash-Subshells startet. Ob das eigene System für diese Lücke anfällig ist kann man

Lies weiter @ Lücke in Bash aka ShellShock